<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Watch Video: Paul Adom Otchere Descends Heavily on Manasseh Azuri | Report Ghana News</title>

<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[230,332] -->
<meta name="keywords"  content="ghana celebrity news,manasseh azuri,paul adom otchere,celebrity news,news video" />

<link rel="canonical" href="http://www.reportghananews.com/watch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Feed" href="http://www.reportghananews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Comments Feed" href="http://www.reportghananews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Watch Video: Paul Adom Otchere Descends Heavily on Manasseh Azuri Comments Feed" href="http://www.reportghananews.com/watch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reportghananews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newspaper-x-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/fontawesome/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-style-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-stylesheet-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://www.reportghananews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reportghananews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reportghananews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Listen To Audio: Bill Asamoah Is &#8220;Chopping&#8221; Maame Serwaa, Not Me – Big Akwes Alleges' href='http://www.reportghananews.com/listen-to-audio-bill-asamoah-is-chopping-maame-serwaa-not-me-big-akwes-alleges/' />
<link rel='next' title='Watch Video: Another Leak Video of Afia Schwarzenegger' href='http://www.reportghananews.com/watch-video-another-leak-video-of-afia-schwarzenegger/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.reportghananews.com/?p=14606' />
<link rel="alternate" type="application/json+oembed" href="http://www.reportghananews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reportghananews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri%2F&#038;format=xml" />

<!-- Begin includes for Footer Optin -->

<link rel="stylesheet" href="http://www.reportghananews.com/wp-content/plugins/optincrusher/optincrusher.css" type="text/css" />

<style>
/* CSS modifications to include path specific images */
#optincrusher {
background:transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/x-runner-duo-brown.png") repeat-x left bottom;
height: 92px;  /* includes transparent part */
margin-bottom: -100px;
}

#optincrusher .calltoactionimg {
background: transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/thumbnail-newsletter.png") no-repeat left bottom;
width:360px;
height:92px;
}

#optincrusher .attentionarrow {
background: transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/arrow.gif") no-repeat left bottom;
}

#optincrusher .pitch{
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 22px;
top: 31px;
left: 365px;
}

#optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
font-family: Arial;
font-size: 16px;
}

#optinform .formidentifier {
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 16px;
}

#optincrusher form input {
font-family: Arial;
font-size: 16px;
}

#light .lightbox-headline {
color: #000000;
font-size: 22px;
line-height: 22px;
font-family: Arial;
font-weight: bold;
}

#light .lightbox-message {
color: #000000;
font-family: Arial;
font-weight: bold;
}

#lightbox-optinform {
color: #000000;
font-family: Arial;
font-weight: bold;
}

#lightbox-optinform .formidentifier {
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 16px;
}

#lightbox-optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
font-family: Arial;
font-size: 16px;
}

.lightbox {
background-color: #FFFFFF;
}

#lightbox-optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
}

</style>
<script type="text/javascript">
<!--
// plugin values to make dynamic
var displayDelay = 2500;
var footerheight = 92;	// total height of footer in pixels
var showbuttonheight = 30;	// total height of show button in pixels
var footeroverlap = 24;	// height of the 'overlap' portion only (semi-transparent)
var attributionoffset = 23;	// this offset adds some padding to the footer so that the attribution link is clickable
var slidespeed = 25;	// this is the speed that the footer will rise (lower number == faster) (milliseconds)
var slidestep = 10;	// this is the percentage step for each run of positionfooter
var rememberShowHideState = false; // this indicates whether or not to recognize the show/hide state of the footer across pages
//-->
</script>

<script type="text/javascript" src="http://www.reportghananews.com/wp-content/plugins/optincrusher/optincrusher.js"></script>

<!-- End includes for Footer Optin -->

<script type="text/javascript">
	window._zem_rp_post_id = '14606';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Watch+Video%3A+Paul+Adom+Otchere+Descends+Heavily+on+Manasseh+Azuri';
	window._zem_rp_post_tags = ['paul+adom+otchere', 'manasseh+azuri', 'ghana+celebrity+news', 'news+video', 'celebrity+news', 'ey', 'tv', 'journalist', 'show', 'paul', 'attack', 'video', 'link', 'cool', 'ghana', 'watch', 'public', '30', 'overflow', 'top'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://www.reportghananews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://www.reportghananews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.13" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="100001358599495"/>
<meta property="og:url" content="http://www.reportghananews.com/watch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri/"/>
<meta property="og:title" content="Watch Video: Paul Adom Otchere Descends Heavily on Manasseh Azuri"/>
<meta property="og:site_name" content="Report Ghana News"/>
<meta property="og:description" content="Top journalists Paul Adom Otchere, verbally attacks Manasseh Azuri for trying to damage his hard earned reputation by linking him to corruption.  Paul Adom Ot"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31148705-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

</head>

<body class="post-template-default single single-post postid-14606 single-format-standard">
<div id="page" class="site">
	<div class="top-header">
    <div class="container">
        <div class="row">
            <div class="col-lg-8">
								            </div>
			            <div class="col-lg-4">
														<form role="search" method="get"  class="search-right" id="searchform" action="http://www.reportghananews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form>								
            </div>
        </div>
    </div>
</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
																				<a class="site-title"
								   href="http://www.reportghananews.com"> Report Ghana News</a>
																						<p class="site-description">Read daily news stories that will make you laugh and wonder</p>
												</div>

				
									<div class="col-md-8 header-banner">
						<div class="newspaper-x-adsense">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- design AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1450231632520978"
     data-ad-slot="6568617630"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<p class="adsense__loading"><span>Loading</span></p>
</div>
					</div>
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.reportghananews.com">Home</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1951"><a href="http://www.reportghananews.com/category/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.reportghananews.com/untold-news/">Untold News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.reportghananews.com/news-videos/">News Videos</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://www.reportghananews.com/category/fashion/">Fashion Police</a></li>
<li id="menu-item-2197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2197"><a href="http://www.reportghananews.com/category/entertainment-event/">Entertainment/Event</a></li>
<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="http://www.reportghananews.com/category/loverelationships/">Love &#038; Relationships</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="http://www.reportghananews.com/category/music-videos/">Music Videos</a></li>
<li id="menu-item-7307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7307"><a href="http://www.reportghananews.com/category/politics/">Politics</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="http://www.reportghananews.com/category/sports/">Sports News</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newspaper-x-sidebar">
    <main id="main" class="site-main" role="main">

<article id="post-14606" class="post-14606 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-video tag-ghana-celebrity-news tag-manasseh-azuri tag-paul-adom-otchere">
<div class="newspaper-x-image-banner">
	<div class="newspaper-x-adsense">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- design AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1450231632520978"
     data-ad-slot="6568617630"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<p class="adsense__loading"><span>Loading</span></p>
</div>





</div>
 <header class="entry-header">
		<h2 class="entry-title">Watch Video: Paul Adom Otchere Descends Heavily on Manasseh Azuri</h2>        <div class="newspaper-x-image">
			<img width="712" height="469" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri.jpg" class="blazy attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" data-src="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri-95x65.jpg" data-srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri.jpg 712w, http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri-300x198.jpg 300w" sizes="(max-width: 712px) 100vw, 712px" /><noscript><img width="712" height="469" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri.jpg" class="attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri.jpg 712w, http://www.reportghananews.com/wp-content/uploads/2017/09/Paul-Adom-Otchere-and-Manasseh-Azuri-300x198.jpg 300w" sizes="(max-width: 712px) 100vw, 712px" /></noscript>        </div>
		            <div class="newspaper-x-post-meta">
				<div><span class="newspaper-x-category"> <a href="http://www.reportghananews.com/category/celebrity-news/">Celebrity News</a></span><span class="newspaper-x-date">September 7, 2017 </span></div>            </div><!-- .entry-meta -->
			    </header><!-- .entry-header -->

    <div class="entry-content">
		<p>Top journalists Paul Adom Otchere, verbally attacks Manasseh Azuri for trying to damage his hard earned reputation by linking him to corruption.</p>
<p>Paul Adom Otchere totally lost his cool as he used more than 30 minutes of his Good Evening Ghana TV Show to respond to the issue.</p>
<p>Apparently, he felt Manasseh wanted to make him look bad in the eyes of the public by intentionally linking him to the owner of the Jospong company.</p>
<p><strong>Watch the video below:</strong></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FGhanaHomePage%2Fvideos%2F1626729657404426%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1450231632520978";
/* Below Post Ad */
google_ad_slot = "3478081535";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
	siteid = "53d78943e4b069c40be8ee80"; 
	ad_width = 468;
	ad_height = 60; 
</script>
<script type='text/javascript'
	src='http://app.adsbrook.com/public/javascripts/webadserver.js'>
</script>
</div>
<p>Kokonsa:</p>
<div class="newspaper-x-tags"><strong>TAGS: </strong><span><a href="http://www.reportghananews.com/tag/ghana-celebrity-news/" rel="tag">Ghana Celebrity News</a></span><a href="http://www.reportghananews.com/tag/manasseh-azuri/" rel="tag">Manasseh Azuri</a></span><a href="http://www.reportghananews.com/tag/paul-adom-otchere/" rel="tag">Paul Adom Otchere</a> </div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-11342" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-just-for-laughs-akrobeto-says-a-prayer-for-the-blackstars-in-english/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Akrobeto-150x150.jpg" alt="Watch Video: Just For Laughs &#8211; Akrobeto Says A Prayer For The Blackstars In English" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-just-for-laughs-akrobeto-says-a-prayer-for-the-blackstars-in-english/" class="zem_rp_title">Watch Video: Just For Laughs &#8211; Akrobeto Says A Prayer For The Blackstars In English</a></li><li data-position="1" data-poid="in-11364" data-post-type="none"><a href="http://www.reportghananews.com/sammy-kufuor-shaved-on-set-after-ghana-loss-more-photos/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News867-150x150.jpg" alt="Sammy Kufuor Shaved On Set After Ghana Loss (More Photos)" width="150" height="150"  /></a><a href="http://www.reportghananews.com/sammy-kufuor-shaved-on-set-after-ghana-loss-more-photos/" class="zem_rp_title">Sammy Kufuor Shaved On Set After Ghana Loss (More Photos)</a></li><li data-position="2" data-poid="in-11310" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-elikem-and-pokellos-dance-to-enter-the-net-in-the-studios-of-y102-5fm/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Elikem-and-Pokello12-150x150.jpg" alt="Watch Video: Elikem and Pokello’s Dance to “Enter the Net” in the Studios of Y102.5FM" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-elikem-and-pokellos-dance-to-enter-the-net-in-the-studios-of-y102-5fm/" class="zem_rp_title">Watch Video: Elikem and Pokello’s Dance to “Enter the Net” in the Studios of Y102.5FM</a></li><li data-position="3" data-poid="in-11437" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-dkb-mocks-kinto-the-alleged-gay-guy/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News888-150x150.jpg" alt="Watch Video: DKB Mocks Kinto, The Alleged Gay Guy" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-dkb-mocks-kinto-the-alleged-gay-guy/" class="zem_rp_title">Watch Video: DKB Mocks Kinto, The Alleged Gay Guy</a></li><li data-position="4" data-poid="in-11334" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-4x4-annouce-dance-competition-for-big-booty-fans-winner-takes-home-1000/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News861-150x150.jpg" alt="Watch Video: 4&#215;4 Annouce Dance Competition For Big Booty Fans&#8230;Winner Takes Home $1000" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-4x4-annouce-dance-competition-for-big-booty-fans-winner-takes-home-1000/" class="zem_rp_title">Watch Video: 4&#215;4 Annouce Dance Competition For Big Booty Fans&#8230;Winner Takes Home $1000</a></li><li data-position="5" data-poid="in-11374" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-john-dumelo-and-christabel-ekeh-in-hot-sex-scene-for-new-movie/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/John-Dumelo18-150x150.jpg" alt="Watch Video: John Dumelo And Christabel Ekeh In Hot Sex Scene For New Movie" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-john-dumelo-and-christabel-ekeh-in-hot-sex-scene-for-new-movie/" class="zem_rp_title">Watch Video: John Dumelo And Christabel Ekeh In Hot Sex Scene For New Movie</a></li></ul></div></div>
    </div><!-- .entry-content -->

    <footer class="entry-footer">
		    </footer><!-- .entry-footer -->

	<div class="newspaper-x-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newspaper-x-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newspaper-x-carousel-navigation hidden-xs text-right"><ul class="newspaper-x-carousel-arrows clearfix"><li><a href="#" class="newspaper-x-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newspaper-x-owl-next fa fa-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="14606" id="owlCarousel-14606" 
			data-slider-items="3" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://www.reportghananews.com/watch-video-another-leak-video-of-afia-schwarzenegger/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Afia-Schwarzenegger29-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-another-leak-video-of-afia-schwarzenegger/">Watch Video: Another Leak Video&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/listen-to-audio-bill-asamoah-is-chopping-maame-serwaa-not-me-big-akwes-alleges/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Ghana-News1250-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/listen-to-audio-bill-asamoah-is-chopping-maame-serwaa-not-me-big-akwes-alleges/">Listen To Audio: Bill Asamoah&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/exposed-afia-schwarzenegger-chopping-video-leaks/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Afia-Schwarzenegger28-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Afia-Schwarzenegger28-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Afia-Schwarzenegger28-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/exposed-afia-schwarzenegger-chopping-video-leaks/">Exposed &#8211; Afia Schwarzenegger &#8220;Chopping&#8221;&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-a-plus-sends-strong-warning-to-npp-members/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Kwame-A-Plus-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Kwame-A-Plus-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Kwame-A-Plus-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-a-plus-sends-strong-warning-to-npp-members/">Watch Video: A Plus Sends&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-soldier-stabs-civilian-to-death-over-mobile-phone/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Ghana-News1249-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-soldier-stabs-civilian-to-death-over-mobile-phone/">Watch Video: Soldier Stabs Civilian&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-fans-mob-countryman-songo-in-kumasi-after-black-stars-vs-congo-match/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Countryman-Songo-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Countryman-Songo-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Countryman-Songo-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-fans-mob-countryman-songo-in-kumasi-after-black-stars-vs-congo-match/">Watch Video: Fans Mob Countryman&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-woman-destroys-husbands-car-because-of-cheating/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Ghana-News1247-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Ghana-News1247-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Ghana-News1247-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-woman-destroys-husbands-car-because-of-cheating/">Watch Video: Woman Destroys Husband&#8217;s&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-i-almost-killed-myself-because-of-my-marriage-funny-face/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Funny-Face2-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Funny-Face2-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Funny-Face2-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-i-almost-killed-myself-because-of-my-marriage-funny-face/">Watch Video: I Almost Killed&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-stephanie-benson-found-lizard-in-her-room/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/09/Stephanie-Benso4-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/09/Stephanie-Benso4-550x360.jpg 550w, http://www.reportghananews.com/wp-content/uploads/2017/09/Stephanie-Benso4-300x197.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-stephanie-benson-found-lizard-in-her-room/">Watch Video: Stephanie Benson Found&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://www.reportghananews.com/watch-video-two-doctors-fight-during-pregnant-womans-operation/"><img width="550" height="360" src="http://www.reportghananews.com/wp-content/uploads/2017/08/Ghana-News1245-550x360.jpg" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" /></a><div class="newspaper-x-related-post-title"><a href="http://www.reportghananews.com/watch-video-two-doctors-fight-during-pregnant-womans-operation/">Watch Video: Two Doctors Fight&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
</article><!-- #post-## -->


    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newspaper-x-sidebar" role="complementary">
	<div class="newspaper-x-blog-sidebar">
		<div id="media_image-4" class="widget widget_media_image"><img width="256" height="300" src="http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1-256x300.jpg" class="image wp-image-14442  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1-256x300.jpg 256w, http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1.jpg 385w" sizes="(max-width: 256px) 100vw, 256px" /></div><div id="zemanta_related_posts_widget" class="widget widget_zemanta_related_posts">
<div class="zem_rp_wrap zem_rp_th_vertical" ><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-11342" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-just-for-laughs-akrobeto-says-a-prayer-for-the-blackstars-in-english/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Akrobeto-150x150.jpg" alt="Watch Video: Just For Laughs &#8211; Akrobeto Says A Prayer For The Blackstars In English" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-just-for-laughs-akrobeto-says-a-prayer-for-the-blackstars-in-english/" class="zem_rp_title">Watch Video: Just For Laughs &#8211; Akrobeto Says A Prayer For The Blackstars In English</a></li><li data-position="1" data-poid="in-11364" data-post-type="none"><a href="http://www.reportghananews.com/sammy-kufuor-shaved-on-set-after-ghana-loss-more-photos/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News867-150x150.jpg" alt="Sammy Kufuor Shaved On Set After Ghana Loss (More Photos)" width="150" height="150"  /></a><a href="http://www.reportghananews.com/sammy-kufuor-shaved-on-set-after-ghana-loss-more-photos/" class="zem_rp_title">Sammy Kufuor Shaved On Set After Ghana Loss (More Photos)</a></li><li data-position="2" data-poid="in-11310" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-elikem-and-pokellos-dance-to-enter-the-net-in-the-studios-of-y102-5fm/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Elikem-and-Pokello12-150x150.jpg" alt="Watch Video: Elikem and Pokello’s Dance to “Enter the Net” in the Studios of Y102.5FM" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-elikem-and-pokellos-dance-to-enter-the-net-in-the-studios-of-y102-5fm/" class="zem_rp_title">Watch Video: Elikem and Pokello’s Dance to “Enter the Net” in the Studios of Y102.5FM</a></li><li data-position="3" data-poid="in-11437" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-dkb-mocks-kinto-the-alleged-gay-guy/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News888-150x150.jpg" alt="Watch Video: DKB Mocks Kinto, The Alleged Gay Guy" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-dkb-mocks-kinto-the-alleged-gay-guy/" class="zem_rp_title">Watch Video: DKB Mocks Kinto, The Alleged Gay Guy</a></li><li data-position="4" data-poid="in-11334" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-4x4-annouce-dance-competition-for-big-booty-fans-winner-takes-home-1000/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/Ghana-News861-150x150.jpg" alt="Watch Video: 4&#215;4 Annouce Dance Competition For Big Booty Fans&#8230;Winner Takes Home $1000" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-4x4-annouce-dance-competition-for-big-booty-fans-winner-takes-home-1000/" class="zem_rp_title">Watch Video: 4&#215;4 Annouce Dance Competition For Big Booty Fans&#8230;Winner Takes Home $1000</a></li><li data-position="5" data-poid="in-11374" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-john-dumelo-and-christabel-ekeh-in-hot-sex-scene-for-new-movie/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/02/John-Dumelo18-150x150.jpg" alt="Watch Video: John Dumelo And Christabel Ekeh In Hot Sex Scene For New Movie" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-john-dumelo-and-christabel-ekeh-in-hot-sex-scene-for-new-movie/" class="zem_rp_title">Watch Video: John Dumelo And Christabel Ekeh In Hot Sex Scene For New Movie</a></li></ul></div></div>
</div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.reportghananews.com/watch-video-another-leak-video-of-afia-schwarzenegger/">Watch Video: Another Leak Video of Afia Schwarzenegger</a>
						</li>
					<li>
				<a href="http://www.reportghananews.com/watch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri/">Watch Video: Paul Adom Otchere Descends Heavily on Manasseh Azuri</a>
						</li>
					<li>
				<a href="http://www.reportghananews.com/listen-to-audio-bill-asamoah-is-chopping-maame-serwaa-not-me-big-akwes-alleges/">Listen To Audio: Bill Asamoah Is &#8220;Chopping&#8221; Maame Serwaa, Not Me – Big Akwes Alleges</a>
						</li>
					<li>
				<a href="http://www.reportghananews.com/watch-official-music-video-lil-win-ft-top-kay-nyame-gye-me/">Watch Official Music Video: Lil Win Ft Top Kay &#8211; Nyame Gye Me</a>
						</li>
					<li>
				<a href="http://www.reportghananews.com/exposed-afia-schwarzenegger-chopping-video-leaks/">Exposed &#8211; Afia Schwarzenegger &#8220;Chopping&#8221; Video Leaks</a>
						</li>
				</ul>
		</div>			</div>
</aside><!-- #secondary -->
    </div>
    </div>

    
<div id="comments" class="comments-area">
    <div class="comments-form">
        <div class="container">
            <div class="col-md-12">

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-video-paul-adom-otchere-descends-heavily-on-manasseh-azuri/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.reportghananews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<span class="comment_notes_before">Your email address will not be published. Required fields are marked *</span><p class="comment-form-comment"><textarea id="comment" name="comment"  placeholder="Comment" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='14606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            </div>
        </div>
    </div>
</div><!-- #comments -->
    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    
	<div class="widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>

	
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        Copyright 2017, Report Ghana News.
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89"><a href="http://www.reportghananews.com">Home</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846"><a href="http://www.reportghananews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14450"><a href="http://www.reportghananews.com/contact-us/">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 1581451; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<!-- begin opt in footer -->
<div id="optincrusher">
	<div class="calltoactionimg" onClick="showLightBox()">
		<div class="attentionarrow" onClick="location.href='URLONCLICK'"></div>
	</div>
	<div class="hidebutton" id="hideme"><img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/hide.png" width="35" height="30" alt="Hide me" /></div>
	<div class="pitch" onClick="showLightBox()">Enter Your Email Address To Receive Daily Interesting News Stories</div>
	<div id="optinform">
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" />
<span class="formidentifier">Enter your email address:</span> <input type="text" name="email" />
 <input type="hidden" value="ReportGhanaNews" name="uri" />
 <input type="hidden" name="loc" value="en_US" />
 <input type="submit" class="submitbutton" value="Subscribe" />
</form>
	</div>
</div>
<div id="optincrushershow" class="showbutton"><img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/show.png" width="144" height="30" alt="Show me" /></div>
<!-- lightbox layers -->
<div id="light" class="lightbox">
	<div class="closelightbox" onclick="hideLightBox()"><span class="closelightboxtext">Close</span>&nbsp;<img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/lightbox-close.png" height="20" width="20"></div>
	<div class="lightbox-headline">Enter Your Email Address To Receive Daily Interesting News Stories</div>
	<div class="lightbox-message">Enter Your Email Address To Receive Daily Interesting News Stories in Ghana and around the world</div>
	<div id="lightbox-optinform">
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" />
<span class="formidentifier">Enter your email address:</span> <input type="text" name="email" />
 <input type="hidden" value="ReportGhanaNews" name="uri" />
 <input type="hidden" name="loc" value="en_US" />
 <input type="submit" class="submitbutton" value="Subscribe" />
</form>
		<br style="clear:both" />
	</div>
</div>
<div id="fade" class="black_overlay"></div>
<!-- end opt in footer -->

<script type='text/javascript' src='http://www.reportghananews.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/skip-link-focus-fix.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/machothemes/machothemes.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/www.reportghananews.com","theme":"http:\/\/www.reportghananews.com\/wp-content\/themes\/newspaper-x","ajaxurl":"http:\/\/www.reportghananews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
