<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34008610-1', 'auto');
  ga('send', 'pageview');

</script>


	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<title>Watch Video: Ghanaian Girl Proposed to a &quot;casanova guy&quot; at Accra Mall | Report Ghana News</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://www.reportghananews.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://www.reportghananews.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://www.reportghananews.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v2.5"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}			</style>
			
<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[661,763] -->
<meta name="keywords"  content="africa news,ghana news,news from ghana,news in ghana,general news" />

<link rel="canonical" href="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Feed" href="http://www.reportghananews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Comments Feed" href="http://www.reportghananews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Report Ghana News &raquo; Watch Video: Ghanaian Girl Proposed to a “casanova guy” at Accra Mall Comments Feed" href="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reportghananews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://www.reportghananews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://www.reportghananews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/fontawesome/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-style-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-stylesheet-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<style id='newspaper-x-stylesheet-inline-css' type='text/css'>

                .newspaper-x-header-widget-area{
                    background: #2518a0;
                }
</style>
<link rel='stylesheet' id='owl.carousel-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.reportghananews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://www.reportghananews.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://www.reportghananews.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://www.reportghananews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reportghananews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reportghananews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Video: Shatta Wale Fights with a Police Officer on the Street' href='http://www.reportghananews.com/watch-video-shatta-wale-fights-with-a-police-officer-on-the-street/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.reportghananews.com/?p=16178' />
<link rel="alternate" type="application/json+oembed" href="http://www.reportghananews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reportghananews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&#038;format=xml" />

<!-- Begin includes for Footer Optin -->

<link rel="stylesheet" href="http://www.reportghananews.com/wp-content/plugins/optincrusher/optincrusher.css" type="text/css" />

<style>
/* CSS modifications to include path specific images */
#optincrusher {
background:transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/x-runner-duo-brown.png") repeat-x left bottom;
height: 92px;  /* includes transparent part */
margin-bottom: -100px;
}

#optincrusher .calltoactionimg {
background: transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/thumbnail-newsletter.png") no-repeat left bottom;
width:360px;
height:92px;
}

#optincrusher .attentionarrow {
background: transparent url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/arrow.gif") no-repeat left bottom;
}

#optincrusher .pitch{
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 22px;
top: 31px;
left: 365px;
}

#optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
font-family: Arial;
font-size: 16px;
}

#optinform .formidentifier {
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 16px;
}

#optincrusher form input {
font-family: Arial;
font-size: 16px;
}

#light .lightbox-headline {
color: #000000;
font-size: 22px;
line-height: 22px;
font-family: Arial;
font-weight: bold;
}

#light .lightbox-message {
color: #000000;
font-family: Arial;
font-weight: bold;
}

#lightbox-optinform {
color: #000000;
font-family: Arial;
font-weight: bold;
}

#lightbox-optinform .formidentifier {
color: #000000;
font-family: Arial;
font-weight: bold;
font-size: 16px;
}

#lightbox-optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
font-family: Arial;
font-size: 16px;
}

.lightbox {
background-color: #FFFFFF;
}

#lightbox-optinform .submitbutton {
background:url("http://www.reportghananews.com/wp-content/plugins/optincrusher/images/submit_gradient.png") repeat-x left top;
}

</style>
<script type="text/javascript">
<!--
// plugin values to make dynamic
var displayDelay = 2500;
var footerheight = 92;	// total height of footer in pixels
var showbuttonheight = 30;	// total height of show button in pixels
var footeroverlap = 24;	// height of the 'overlap' portion only (semi-transparent)
var attributionoffset = 23;	// this offset adds some padding to the footer so that the attribution link is clickable
var slidespeed = 25;	// this is the speed that the footer will rise (lower number == faster) (milliseconds)
var slidestep = 10;	// this is the percentage step for each run of positionfooter
var rememberShowHideState = false; // this indicates whether or not to recognize the show/hide state of the footer across pages
//-->
</script>

<script type="text/javascript" src="http://www.reportghananews.com/wp-content/plugins/optincrusher/optincrusher.js"></script>

<!-- End includes for Footer Optin -->

<script type="text/javascript">
	window._zem_rp_post_id = '16178';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Watch+Video%3A+Ghanaian+Girl+Proposed+to+a+%E2%80%9Ccasanova+guy%E2%80%9D+at+Accra+Mall';
	window._zem_rp_post_tags = ['africa+news', 'news+in+ghana', 'news+from+ghana', 'ghana+news', 'general+news', 'casanova', 'mall', 'marriag', 'ladi', 'boyfriend', 'video', 'girl', 'watch', 'round', 'shop', 'social', 'courag', 'accra', 'public', 'ghanaian'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://www.reportghananews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="http://www.reportghananews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.13" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="100001358599495"/>
<meta property="og:url" content="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/"/>
<meta property="og:title" content="Watch Video: Ghanaian Girl Proposed to a “casanova guy” at Accra Mall"/>
<meta property="og:site_name" content="Report Ghana News"/>
<meta property="og:description" content="A Ghanaian lady had the courage to propose marriage to her &quot;casanova boyfriend&quot; in front her friends at the Accra Shopping Mall.  Instead of the guy accepting"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450231632520978",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31148705-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

</head>

<body class="post-template-default single single-post postid-16178 single-format-standard wp-custom-logo">
<div id="page" class="site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="http://www.reportghananews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="90" src="http://www.reportghananews.com/wp-content/uploads/2017/10/cropped-logo-for-reportghananews2-1.jpg" class="custom-logo" alt="Report Ghana News" itemprop="logo" srcset="http://www.reportghananews.com/wp-content/uploads/2017/10/cropped-logo-for-reportghananews2-1.jpg 324w, http://www.reportghananews.com/wp-content/uploads/2017/10/cropped-logo-for-reportghananews2-1-300x83.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a>				</div>

				
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.reportghananews.com">Home</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1951"><a href="http://www.reportghananews.com/category/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14737"><a href="http://www.reportghananews.com/category/general-news/">General News</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="http://www.reportghananews.com/category/music-videos/">Music Videos</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.reportghananews.com/news-videos/">News Videos</a></li>
<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="http://www.reportghananews.com/category/loverelationships/">Love &#038; Relationships</a></li>
<li id="menu-item-7307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7307"><a href="http://www.reportghananews.com/category/politics/">Politics</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="http://www.reportghananews.com/category/sports/">Sports News</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newspaper-x-sidebar">
    <main id="main" class="site-main" role="main">

<article id="post-16178" class="post-16178 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news tag-africa-news tag-ghana-news tag-news-from-ghana tag-news-in-ghana">
<div class="newspaper-x-image-banner">
	<div class="newspaper-x-adsense">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- design AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1450231632520978"
     data-ad-slot="6568617630"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<p class="adsense__loading"><span>Loading</span></p>
</div>





</div>
 <header class="entry-header">
		<h2 class="entry-title">Watch Video: Ghanaian Girl Proposed to a “casanova guy” at Accra Mall</h2>        <div class="newspaper-x-image">
			<img width="713" height="469" src="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325.jpg" class="blazy attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" data-src="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325-95x65.jpg" data-srcset="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325.jpg 713w, http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325-300x197.jpg 300w" sizes="(max-width: 713px) 100vw, 713px" /><noscript><img width="713" height="469" src="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325.jpg" class="attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325.jpg 713w, http://www.reportghananews.com/wp-content/uploads/2018/03/Ghana-News1325-300x197.jpg 300w" sizes="(max-width: 713px) 100vw, 713px" /></noscript>        </div>
		            <div class="newspaper-x-post-meta">
				<div><span class="newspaper-x-category"> <a href="http://www.reportghananews.com/category/general-news/">General News</a></span><span class="newspaper-x-date">March 5, 2018 </span></div>            </div><!-- .entry-meta -->
			    </header><!-- .entry-header -->

    <div class="entry-content">
		<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><div class="fb-like" data-href="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/', 'Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>A Ghanaian lady had the courage to propose marriage to her &#8220;casanova boyfriend&#8221; in front her friends at the Accra Shopping Mall.</p>
<p>Instead of the guy accepting the propose, he brutally embarrassed in public by rejecting her propose.</p>
<p>The video is currently making rounds on social media.</p>
<p><strong>Watch the video below:</strong></p>
<p><iframe src="https://www.youtube-nocookie.com/embed/8oWMITjgCyQ?rel=0&amp;showinfo=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1450231632520978";
/* Below Post Ad */
google_ad_slot = "3478081535";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
	siteid = "53d78943e4b069c40be8ee80"; 
	ad_width = 468;
	ad_height = 60; 
</script>
<script type='text/javascript'
	src='http://app.adsbrook.com/public/javascripts/webadserver.js'>
</script>
</div>
<p>Kokonsa:</p>
<div class="newspaper-x-tags"><strong>TAGS: </strong><span><a href="http://www.reportghananews.com/tag/africa-news/" rel="tag">Africa News</a></span><a href="http://www.reportghananews.com/tag/ghana-news/" rel="tag">Ghana News</a></span><a href="http://www.reportghananews.com/tag/news-from-ghana/" rel="tag">News From Ghana</a></span><a href="http://www.reportghananews.com/tag/news-in-ghana/" rel="tag">News in Ghana</a> </div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-11278" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-hillarious-kid-reciting-the-ghana-national-anthem/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/01/Ghana-News848-150x150.jpg" alt="Watch Video: Hillarious Kid Reciting The Ghana National Anthem" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-hillarious-kid-reciting-the-ghana-national-anthem/" class="zem_rp_title">Watch Video: Hillarious Kid Reciting The Ghana National Anthem</a></li><li data-position="1" data-poid="in-11751" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-young-girl-caught-stealing-brazilian-hair-at-the-shopping-mall/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2015/04/Ghana-News937-150x150.jpg" alt="Watch Video: Young Girl Caught Stealing Brazilian Hair At The Shopping Mall" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-young-girl-caught-stealing-brazilian-hair-at-the-shopping-mall/" class="zem_rp_title">Watch Video: Young Girl Caught Stealing Brazilian Hair At The Shopping Mall</a></li><li data-position="2" data-poid="in-15956" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-man-refuses-his-girlfriends-marriage-proposal-in-public/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2018/01/Ghana-News1310-150x150.jpg" alt="Watch Video: Man Refuses His Girlfriend&#8217;s Marriage Proposal in Public" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-man-refuses-his-girlfriends-marriage-proposal-in-public/" class="zem_rp_title">Watch Video: Man Refuses His Girlfriend&#8217;s Marriage Proposal in Public</a></li><li data-position="3" data-poid="in-15895" data-post-type="none"><a href="http://www.reportghananews.com/watch-video-lady-causes-commotion-with-her-big-buttocks/" class="zem_rp_thumbnail"><img src="http://www.reportghananews.com/wp-content/uploads/2018/01/Ghana-News1305-150x150.jpg" alt="Watch Video: Lady Causes Commotion With Her Big Buttocks" width="150" height="150"  /></a><a href="http://www.reportghananews.com/watch-video-lady-causes-commotion-with-her-big-buttocks/" class="zem_rp_title">Watch Video: Lady Causes Commotion With Her Big Buttocks</a></li></ul></div></div>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><div class="fb-like" data-href="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/', 'Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fwww.reportghananews.com%2Fwatch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall%2F&title=Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/', 'Watch%20Video%3A%20Ghanaian%20Girl%20Proposed%20to%20a%20%E2%80%9Ccasanova%20guy%E2%80%9D%20at%20Accra%20Mall', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="http://www.reportghananews.com/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div>    </div><!-- .entry-content -->

    <footer class="entry-footer">
		    </footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newspaper-x-sidebar" role="complementary">
	<div class="newspaper-x-blog-sidebar">
		<div id="newspaper_x_banner-2" class="newspaper-x-type-image widget widget_newspaper_x_banner">
<div class="newspaper-x-image-banner">
		<img width="385" height="452" src="http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1.jpg" class="attachment- size-" alt="" srcset="http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1.jpg 385w, http://www.reportghananews.com/wp-content/uploads/2017/08/logogana-1-256x300.jpg 256w" sizes="(max-width: 385px) 100vw, 385px" />	</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Long Skyscrapr Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1450231632520978"
     data-ad-slot="4830500731"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</div>
</aside><!-- #secondary -->
    </div>
    </div>

    
<div id="comments" class="comments-area">
    <div class="comments-form">
        <div class="container">
            <div class="col-md-12">

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-video-ghanaian-girl-proposed-to-a-casanova-guy-at-accra-mall/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.reportghananews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<span class="comment_notes_before">Your email address will not be published. Required fields are marked *</span><p class="comment-form-comment"><textarea id="comment" name="comment"  placeholder="Comment" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	            </div>
        </div>
    </div>
</div><!-- #comments -->
    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    
	<div class="widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>

	
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        Copyright 2017, Report Ghana News.
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89"><a href="http://www.reportghananews.com">Home</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846"><a href="http://www.reportghananews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14450"><a href="http://www.reportghananews.com/contact-us/">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 1581451; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<!-- begin opt in footer -->
<div id="optincrusher">
	<div class="calltoactionimg" onClick="showLightBox()">
		<div class="attentionarrow" onClick="location.href='URLONCLICK'"></div>
	</div>
	<div class="hidebutton" id="hideme"><img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/hide.png" width="35" height="30" alt="Hide me" /></div>
	<div class="pitch" onClick="showLightBox()">Enter Your Email Address To Receive Daily Interesting News Stories</div>
	<div id="optinform">
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" />
<span class="formidentifier">Enter your email address:</span> <input type="text" name="email" />
 <input type="hidden" value="ReportGhanaNews" name="uri" />
 <input type="hidden" name="loc" value="en_US" />
 <input type="submit" class="submitbutton" value="Subscribe" />
</form>
	</div>
</div>
<div id="optincrushershow" class="showbutton"><img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/show.png" width="144" height="30" alt="Show me" /></div>
<!-- lightbox layers -->
<div id="light" class="lightbox">
	<div class="closelightbox" onclick="hideLightBox()"><span class="closelightboxtext">Close</span>&nbsp;<img src="http://www.reportghananews.com/wp-content/plugins/optincrusher/images/lightbox-close.png" height="20" width="20"></div>
	<div class="lightbox-headline">Enter Your Email Address To Receive Daily Interesting News Stories</div>
	<div class="lightbox-message">Enter Your Email Address To Receive Daily Interesting News Stories in Ghana and around the world</div>
	<div id="lightbox-optinform">
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" />
<span class="formidentifier">Enter your email address:</span> <input type="text" name="email" />
 <input type="hidden" value="ReportGhanaNews" name="uri" />
 <input type="hidden" name="loc" value="en_US" />
 <input type="submit" class="submitbutton" value="Subscribe" />
</form>
		<br style="clear:both" />
	</div>
</div>
<div id="fade" class="black_overlay"></div>
<!-- end opt in footer -->

<script type='text/javascript' src='http://www.reportghananews.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/navigation.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/skip-link-focus-fix.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/machothemes/machothemes.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/www.reportghananews.com","theme":"http:\/\/www.reportghananews.com\/wp-content\/themes\/newspaper-x","ajaxurl":"http:\/\/www.reportghananews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/js/functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://www.reportghananews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34008610-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>

